Open navigation

Upgrade Your .NET Framework to 4.8

**This is only applicable to On-Premise Clients.**

Before you can install Avanti 10.02 or the July Tax Release, you’ll need to ensure your IT has upgraded the .NET Framework to version 4.8 on:

  • The Avanti Server.

  • The Login Service Server, if different than the Avanti Server.

  • The desktop for each Avanti User using the Avanti Desktop.

This is different from last year’s upgrade, when you updated the Avanti Web Server to .NET Framework 4.8.

Additional Information
You’ll need to upgrade desktops running Windows 8 and Windows Vista to a supported version of Windows. Windows 7 and 8.1 support .NET framework 4.8. You’ll only need to update the desktop if the user is running the Avanti Desktop Application.

Full system requirements for .NET framework 4.8 can be found here. Looking for additional information on installing .NET Framework 4.8? Click here to download .NET Framework 4.8.

Important Information
This is only applicable to On-Premise Clients. If you’re a SaaS Client, we’ve already made the necessary changes.

M
Marlo is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.