Open navigation

Microsoft Sign-On: No Employees Can Sign In

If none of your users can successfully log in using Microsoft Sign-On, this article will guide you through identifying and resolving the issue.

Additional Information
This is only available for SaaS Clients. If you are not sure if you are a SaaS Client, please reach out to your Client Success Manager.

If some users can log in using Microsoft Sign-On, please go to Microsoft Sign-On: An Employee Cannot Sign In.

Before Getting Started

  • In addition to an Avanti Administrator (Regular User), troubleshooting this issue may also require your IT team's assistance.

  • You will need the following Azure Active Directory Domain information on hand to complete the setup:

    • The Azure Active Directory Domain

    • The Azure Directory ID

If you are unsure of what these are, check with your IT administrator before starting.

Confirm the Settings

Step 1: Open Administration Settings on the Avanti Self-Service Portal.
By default, this can be found in Administration. 

Step 2: Enter AzureActiveDirectoryTenant into the search on the System Settings. Ensure there are no trailing spaces.

Step 3: Select Edit.

Step 4: Ensure the value matches the Azure Directory ID provided by your IT Team.

  • If the value doesn’t match, please update the value in the setting and select Save.

Step 5: Enter Domain into search. Ensure there are no trailing spaces.

Step 6: Select Edit for AzureActiveDirectoryDomain.

Step 7: Ensure the value matches the Azure Active Directory Domain provided by your IT Team.

  • If the value doesn’t match, please update the value in the setting and select Save.

Step 8: Select Edit for DomainName.